·
No issues observed.
Resolved
Monitoring
AWS posted recovery. Seeing jobs recovering, will continue monitoring health.
Identified
New job startup across code scanning, PRs, and other agentic products will fail to start.