Resolved
Code Scan error rates normalized
Monitoring
Security Reviewer error rates have normalized. Continuing to observe Code Scan error rate.
Monitoring
Rollback completed. Continuing monitoring to ensure error rates have recovered.
Identified
The issue has been localized to a partial feature rollout. We are rolling back and will monitor for failure rate improvement.
Investigating
A small subset of customers are affected by high rate of Security Reviewer run failures and Code Scan failures.