Resolved
We observed full recovery on recent PR Reviews. We will continue to closely monitor
Identified
Upstream github operations outage resulting in Code Scan failures.
High error rate around git operations due to upstream provider.
Investigating
Upstream Github Incident with Pull Requests affecting Security Reviewer availability on pull request reviews.
https://www.githubstatus.com/
Standing by for more information from upstream providers.