·
Fully mitigated
Resolved
Monitoring
Fix rolled out and started seeing recovery. We will continue to monitor
Identified
We've identified the root cause on the sporadic failure in Security Reviewer product and started to working on rolling out the fix