Resolved
The issue has been identified as a misconfiguration in a regular config rollout. The misconfiguration was quickly detected by our monitoring systems and has been resolved.
Security Reviewer is fully operational.
Investigating
Elevated errors and reviewer latency observed in Security Reviewer checks. Currently Investigating.